RFCE002: UDP und NAT-PMP
Episode von Request for Comments von Anna-Lena Baecker · 23. Februar 2016 · 1 h 51 min
In Episode zwei nehmen wir eine andere Perspektive ein und betrachten Netzwerke aus der Sicht des Application Developments. Mein Gast ist Dom und wir unterhalten uns erst einmal über den dreiseitigen RFC 768, also UDP. Wie man in einem Netzwerk freundlich kommuniziert, erklärt Dom dann am Beispiel des UDP-basierten NAT-PMP (NAT-Port Mapping Protocol). Der Informational RFC 6886 ist ein Beispiel für ein simples Protokoll, das sich durch einen rücksichtsvollen Umgang mit begrenzten Ressourcen in einem Heimnetzwerk auszeichnet und von dem man einiges lernen kann. Das dachte man sich wohl auch, als man mit dem Standard RFC 6887 auf NAT-PMP aufsetzte und diesen erweiterte.
Weitere Episoden von „Request for Comments“
- RFCE018: Auf dem CCCamp19 - Richtfunk 24. August 2019
- RFCE017: The Boring Episode - VPN 7. März 2019
- RFCE016: Crypto for the Masses II - PKI 11. Juli 2018
- RFCE015: Crypto for the Masses - Grundlagen 20. Mai 2018
- RFCE013: ASCII 23. August 2017
- RFCE012: IP Routing III + in eigener Sache 22. Juni 2017
- RFCE005: TCP Grundlagen 13. Juni 2016
- RFCE004: IEEE statt RFC II 5. April 2016
- RFCE003: IEEE statt RFC I 20. März 2016
- RFCE001: IPv4 und ICMP 14. Februar 2016
Über den Podcast
Gespräche über RFC
Ähnliche Episoden
- TSMC-Beteiligung an OpenAI & Anthropic: Was sie bedeutet – The State of Tech Die deutsche Ausgabe
- Finnair erfindet sich neu – und fliegt nach Australien – LUFTRAUM
- KI-News 03/11/2026: KI, die sich selbst baut – Anthropic warnt, der Moment ist fast da – Tägliche KI-News von Neulandpro
- Interview #139 - Zinsen werden zu Bitcoin mit 21bitcoin – Einundzwanzig, der Bitcoin Podcast
- FE: Ein bisschen dicker Nebel – ePod
- Make or Buy? Warum Mitarbeiter mit Schatten-KI längst selbst bauen – Beyond AI
Alle Episoden von Request for Comments · Mehr Technologie-Podcasts