RFCE001: IPv4 und ICMP

Episode von Request for Comments von Anna-Lena Baecker · 14. Februar 2016 · 3 h 53 min

In der ersten Folge habe ich mich ausführlich mit meinem Gast Clemens Schrimpe über RFC 791 (IPv4) unterhalten. Nach einem Überblick zu RFC allgemein, zerpflücken wir den IPv4 Header in seine Bits, Nibble und Bytes und vergessen dabei im Eifer die 'Optionsfelder'. Das haben wir später remote nachgeholt, so dass am Ende der Folge auch der Header vollständig ist. Da RFC 791 ohne RFC 792 nicht so richtig komplett ist, haben wir uns zusätzlich ICMP vorgenommen. Wir schrammen noch ein Stück RFC 826 und beenden die erste Sendung nach knapp vier Stunden. Ich wünsche euch viel Spaß!

Weitere Episoden von „Request for Comments“

Über den Podcast

Gespräche über RFC

Request for Comments

Ähnliche Episoden

Alle Episoden von Request for Comments · Mehr Technologie-Podcasts